blob: 93dd9bad02e9dbc1486c00baba458415120ac19b [file] [log] [blame]
{
"name": "RxPushKit",
"version": "0.1.7",
"summary": "Reactive extension for PushKit.",
"description": "RxPushKit is an RxSwift reactive extension for PushKit.\nRequires Xcode 10.2 with Swift 5.0.",
"homepage": "https://github.com/pawelrup/RxPushKit",
"license": {
"type": "MIT",
"file": "LICENSE"
},
"authors": {
"PaweĊ‚ Rup": "pawelrup@lobocode.pl"
},
"source": {
"git": "https://github.com/pawelrup/RxPushKit.git",
"tag": "0.1.7"
},
"platforms": {
"ios": "8.0"
},
"swift_versions": "5.0",
"source_files": "RxPushKit/Classes/**/*",
"pod_target_xcconfig": {
"SWIFT_VERSION": "5.0"
},
"frameworks": "PushKit",
"dependencies": {
"RxSwift": [
"~> 4.5.0"
],
"RxCocoa": [
"~> 4.5.0"
]
}
}