blob: de111818c4e1f6ecac65ce2a1b1da55c9116bd89 [file] [log] [blame]
module cloud.google.com/go/firestore
go 1.11
require (
cloud.google.com/go v0.55.0
cloud.google.com/go/pubsub v1.3.1 // indirect
github.com/golang/protobuf v1.3.5
github.com/google/go-cmp v0.4.0
github.com/googleapis/gax-go/v2 v2.0.5
golang.org/x/net v0.0.0-20200320220750-118fecf932d8 // indirect
golang.org/x/sys v0.0.0-20200323222414-85ca7c5b95cd // indirect
golang.org/x/tools v0.0.0-20200324053659-5c746ccfa245 // indirect
google.golang.org/api v0.20.0
google.golang.org/genproto v0.0.0-20200323114720-3f67cca34472
google.golang.org/grpc v1.28.0
)